Volkswagen Owners Club Forum banner
broken
1-17 of 500 Results
Advanced
  1. MKV Rabbit FAQs & Newbies
    First post so sorry if the format is all messed up. I know my car has the usual valve body issues but it’s never left me stranded. Today after coming home from my usual commute I got to a stop light and when I went to drive through my car wouldn’t move. My drivers side axle moves back and fourth...
  2. Golf MK3 / 1993-1998
    Hello I am new to this groupe and I’ve ran into issues with my 1996 golf mk3 1.9 TDI . When starting the car it idles at high revs , randomly revs up and then starts doing what I can only describe as a sound chocking sound in the engine, the speedometer has stopped working I have changed the...
  3. Passat Owners Club
    Hello I'm new here.... I'm trying to fix a my front wipers which stopped working. I took to a garage and they said it was the motor and said they could order and replace. The next they phoned and said actually they can't get the motor and I would have to contact VW. So having had a diagnostic...
  4. Passat B7 Forums
    Anybody had this stupid part fold up and get broken like this? Any source for interior trim, besides idiot dealer who says it can’t be warrantied because it’s broken...if it wasn’t broken they’d warranty it. WTF? Sent from my iPad using Tapatalk Pro
  5. Ask A Volkswagen TECH - Hosted by Nitroscope8
    My 2010 Golf Plus 1.6 TDI went into limp mode last Tuesday, and the garage identified that injector #4 had an electrical issue and wanted ~€800 to replace it. I said no, and purchased a reconditioned Bosch one. I have just fitted it; however, my torque wrench seems to be broken and my...
  6. Air-cooled / FAQs
    We just bought a 66 Beetle convertible and I have a few questions. Where is the engine number stamped and how do I decode that? Can the VIN be broken down for more information? Would a disc brake conversion (front) be worth the money spent? I have been looking at Jbugs for parts, who are some...
  7. Phaeton Owners Club
    Hi there I've recently bought a phaeton 3.2 off a friend who had starting issues. I've managed to find 2 broken wires from the kessy which I've sorted out. It turns over but will not start. After further investigation I've discovered the but pressing the 167 relay in and holding it it will start...
  8. 1975 - 1984 VW Rabbit General Forum
    a few years back I replaced my struts and mounts, and I made the terrible mistake of replacing my springs, thinking that the 30 year old ones would be getting soft enough by now to be worth replacing. now I have a broken driver side spring, and Im considering replacing it with my old spring, as...
  9. Volkswagen Tiguan Forum
    I have a 2018 Tiguan SEL premium 4motion that I bought brand new July 2018. On November 23 with 3200 miles the low oil yellow light came on. The dealer put in two quarts of oil. Then proceeded to tell me it probably came off the truck with low oil. (BS). They check for leaks didn’t find anything...
  10. VW Tiguan Technical
    I have a 2018 Tiguan SEL premium 4motion that I bought brand new July 2018. On November 23 with 3200 miles the low oil yellow light came on. The dealer put in two quarts of oil. Then proceeded to tell me it probably came off the truck with low oil. (BS). They check for leaks didn’t find...
  11. VW Rabbit MKV Forum 2006/2007/2008/2009
    As anyone ever sorted the locking system on a 2007 Rabbit? I have a hand me down car with just 30,000 miles on it but it has it share of problems. First and most annoying is that the only way you can lock it is with the fob. The other related issue is that it locks all the doors sort of at...
  12. 1975 - 1984 VW Rabbit General Forum
    I have a front sway bar for my 81caddy but want to make sure I install it correctly. Does any one have any photos or information on installation? Is there a hole missing in my control arms for it to bolt on. Again any information would be greatly appreciated. Thankyou.
  13. Routan Owners Club
    I have a 2010 Routan SEL with the automatic climate control. I get irregular heat from the system. This started a year ago. I flushed the system, replaced the thermostat, replaced the front and rear heater core, and replaced the water pump. I get 180 deg F going into the front heater core...
  14. Ask A Volkswagen TECH - Hosted by Nitroscope8
    I believe i have a broken clutch fork in my 2005 vw passat 4motion 1.8 t manual transmission I lost nearly all clutch pedal resistance and completely lost use of my clutch the other day while i was driving. My slave and master cylinders seem to be ok and i cant see any fluid leaks anywhere in...
  15. Golf MK6 / 2009 -2014
    Hi, I have a 2009 Golf where birds can take a bath where the spare wheel is when it's raining. I have removed rear bumper and lights, but cannot find any signs of water entry. The water is clean, 99% sure it is rainwater. Has anyone had similar issues? Is it a known problem?
  16. TIGUAN OWNERS CLUB
    Hi all! :) My AFS-sensor is broken, and I tried to order one from eBay to replace it with, but the part doesn't have the right brackets, and seems to be all wrong even though it should fit according to the specs. It seems to me that "all" sensors looks the same when I search AFS Sensor VW Tiguan...
  17. Beetle Owners Club
    The left rear seat on our 2012 beetle stopped folding down a couple of weeks ago. I noticed the pull latch pulled too easily, so i took a look and discovered the cable came unhooked from whatever it is hooked to at the bottom. The cable isn't broken, just unhooked. Any suggestions for how i...
1-17 of 500 Results
Top