Volkswagen Owners Club Forum banner
cold

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-15 of 500 Results
Advanced
  1. General Volkswagen Discussion
    Is Black exhaust or smoke upon extreme cold (-30C) start 2017 VW Tiguan R-line 2.0T TSI engine start normal? Then smoke or black exhaust stops after about 45 seconds or so as the car warms or runs. Is this a normal occurrence when staring in extreme cold after the car has been parked for hours...
  2. VW Tiguan Technical
    I have a '18 Tiguan SE and have had this problem twice, this the second winter, I have owned it. When doing an outdoor event, skiing the first time, or camping the second, and the temp is below 12F the key fob stops working. No remote buttons. I have to pop off the key covers to unlock, then do...
  3. Golf MK3 / 1993-1998
    So, Ive got a mk3 GTI 2.0 (2E Engine code) Its developed an annoying cold start issue - will take a few cranks for it to kick into life, once warm, its sweet. Not sure if my engine has got a cold start valve or not Any suggestions?! Also, any good, reputable VW specialists in London...
  4. Beetle Owners Club
    We recently had an early cold snap with a very wet snow and the car was parked outside. The next day, when my wife went out to go to work, the windows would not automatically lower to get into the car. Finally, she was able to get in, but then the window stayed down the 1/4" instead of going...
  5. Jetta / Bora MK4 / 1999-2004
    Hi, It shuts off at 180-190. If it's cold out and I keep the manual fan and don't let it get to those temps it runs and drives all day, but won't run or start warm. Needs to cool down at least a few minutes before going again. It has new coolant temp sensor, and manual fan( the other ones...
  6. Jetta / Bora MK5 / 2005–2010
    Hey guys So a couple of days ago my car went into limp mode after driving around. The gears on the dashboard started flashing and it was stuck in 3rd gear. I wasn't even able to reverse the car. Eventually it shuts off and the only way for it to start again is to let it cool down. I can drive...
  7. Scirocco Owners Club
    I have an ‘81 Scirocco that doesn’t idle by itself during initial start up (cold). Has anyone have had such issues and what might be the cause? Also my fuel gauge doe not work, how would the sending unit be replaced? thanks
  8. 1975 - 1984 VW Rabbit General Forum
    I need to lube up the speedometer cable for my 81 rabbit pickup. I had to replace it when I first got the truck. The new one keeps showing the speed as more than what it actually is. For example, I'll be driving 35 mph according to my GPS, but the speedometer shows 55 mph. Someone suggested...
  9. RABBIT OWNERS CLUB
    Hi all, I have been running Castrol 20w50 since we bought the car in 2016 and I am thinking of switching to Shell Rotella T4 15w40. I notice on cold starts the car runs a little rough and we seem to get smoke out of the tailpipe that we didn't have for the first few years. After it warms up for...
  10. 1975 - 1984 VW Rabbit General Forum
    1981 Rabbit, 1.7L CIS Fuel is definitely getting to the 'fuel distributor' because I had a leak in the cold start valve fuel line and fuel was abundant. That is, I'm confident everything before the fuel distributor is pressurized. However, the car was not starting (this is after a full engine...
  11. Your VW Rabbit Photo Gallery
    Hi I’m a new member to this group and I’m after some advise, I have a 2006\56 vw Touareg 3.0 tdi v6 and recently been having trouble with it starting. Mostly cold start. It will turn over for 10-15 seconds the start with a huge cloud of blueish smoke, very strong smell of diesel. I’ve had a full...
  12. CARiD.com
    https://www.youtube.com/watch?v=IAWB9wpUwn4 Hello guys! Today we are here with the new video review on Injen release - EVO3000 Evolution Series Rotomolded Black Cold Air Intake System with Dry Blue Filter. Injen is among the most well-known brands in the custom air intake systems industry and...
  13. 1975 - 1984 VW Rabbit General Forum
    I have a good running diesel engine (1982) but the injection pump is leaking now where the cold start valve cable connection mounts. Can this seal be replaced without taking the pump apart? I have a complete rebuild kit for an injection pump, but I'd just like to replace the cold start valve...
  14. MK1 Rabbit Engine
    I've been trying to trouble shoot this vehicle for the past few days and it's been a headache. I'm also having issues getting it tagged that's why it sat for so long and I can no longer park it where it currently sits. So far I've established that glow plugs are getting power and fuel shut off...
  15. 1975 - 1984 VW Rabbit General Forum
    Hey everyone, so I have a 81 rabbit pickup with the 1.6D ever since I bought the truck I've had trouble with air in the fuel lines, it's only when the truck isn't running the fuel rushes back to the tank, when it's running it's fine, I have pressure tested the system and I found no fuel leaking...
1-15 of 500 Results
Top