Volkswagen Owners Club Forum banner
delivery
1-9 of 205 Results
Advanced
  1. 1975 - 1984 VW Rabbit General Forum
    I ended up "fixing" my overheating issue I addressed in my last thread but now I got a new problem.. I took the car to work which is about a 13 mile drive, 11 of those being highway. On my way in I was doing a steady 65-70 with the motor at about 3300RPM, traffic speed picked up some so as...
  2. Passat New To Forum / Frequently Asked Questions
    Hi all. I am buying a 2009 (59) reg Passat 2.0 Highline auto estate and take delivery in the next few days. The car has water inside the drivers side headlamp assembly and I wonder if this is repairable or does it need replacing? The lights work, it just spoils the look of the car. Also should I...
  3. General Volkswagen Discussion
    Hi, I will be taking delivery of a Mark 7 Golf Estate SE 1.4 TSI 2015 rej. Can anyone recommend a Set of front headlight aftermarket LED bulb replacements H7 main beam & daytime running lights H15. Will I need to address Canbus warnings? Also if I fit aftermarket front parking sensors, (not...
  4. 1975 - 1984 VW Rabbit General Forum
    I know there is an old thread but couldn't find it. On first start when engine is cold, starting is difficult because of air in fuel line between filter and injection pump. In response to another post whose problem included air in fuel line it was suggested to install an electric fuel pump...
  5. General Volkswagen Discussion
    First off I want to say I have been using my car for delivery the past two years city driving, sometimes for 13 hours a day. 80% of the time the car starts. Sometimes it is slow to crank over like the battery is low. Somes times it will just click click click and will not start, but it will...
  6. Passat Owners Club
    Hi. I'm new to the group. Just a couple of weeks ago we purchased a cherry one owner non smoker 2007 Passat 2.0T with the optional Luxury option. We thought the owners manuals were missing until we found the secret compartment inside of the glove box. Low and behold all of the booklets are...
  7. VW Rabbit MKV Forum 2006/2007/2008/2009
    So this is kinda a weird one. There's been a couple things that I didn't really pay mind to, but I had my car vagcom over the weekend and he said my throttle read open 7percent. Sometimes when I start the car to go out on break, every couple minutes it's spike Rev only like 200 rpm. And it...
  8. TIGUAN OWNERS CLUB
    First post on the forum.... Just took delivery of my '13 Tiguan SE AWD with Sun and Nav I don't have a fold flat passenger seat. I'm freaking out because it's why I purchased the vehicle, but i looked at so many, I never checked this one. Does anyone know why this could be? Is fold flat...
  9. Polo Owners Club
    Hi, first time Polo/VW owner here... I've just taken delivery of a new Polo GTI. I was under the impression that the 2016 (and later 2015) UK spec GTIs had CarPlay support, but I can't find the settings/icon for it anywhere, and when I plug my iPhone (SE) in using the proper Apple cable...
1-9 of 205 Results
Top