Volkswagen Owners Club Forum banner
gear
1-9 of 500 Results
Advanced
  1. Jetta / Bora MK5 / 2005–2010
    Hello all! I would like to preface this post by mentioning that I am quite new to cars, and so I may struggle in identifying some of these parts properly. So to this post I’ve attached two pictures and a video to help give an idea of what I’m talking about (apologies for the poor quality, do not...
  2. Volkswagen Technical Discussions - General
    I have a super clean 1993 VW Cabrio that has a shifter problem. It starts and runs fine engine wise, but it is a manual and only goes into 1st gear. If I shift into 2nd, 3rd, or 4th gear, it goes into 1st gear. It will shift into neutral, but any gear I shift into, all I get is first. Any...
  3. Scirocco Owners Club
    I have bought a 2009 2.0tsi today with98k miles and a stage 2 remap . I've noticed when flooring it in sixth gear on the motorway around 80-90mph and as it's gets to just below 4K revs there a kind of shudder with the car and it's as though it holds back and drives quite jerky. I've absolute no...
  4. New Beetle Technical Forum
    Hi! Completely new to this but a friend suggested this would be the place to ask for advice! I have a 2014 Beetle, 2.0s 6speed DSG (75000 miles) which I absolutely LOVE!!!! I've owned it for 18 months! A few days ago a spanner symbol appeared where the gear numbers are and the gears wouldn't...
  5. Passat Owners Club
    I have the above car. I have just under 80K miles on it. I drive a bunch, clearly. I've followed all of the maintenance schedules and then some, but have this re-occurring issue with acceleration. Occasionally, out of the blue, the car has a big lag in shift from gear to gear, most prevalent...
  6. TIGUAN OWNERS CLUB
    We have a 2018 Tiguan that has developed a problem. First the first 7-8 mos. and about 7-8K miles it was perfect. Then, upon acceleration from a standing stop, it stumbles, or seems to bog down, rather than smoothly accelerating. On a couple of occasions, we had plenty of time to cross a...
  7. Jetta / Bora MK4 / 1999-2004
    I hope someone can help. 99 beetle 2.0 auto trans 145k. I was driving it one day and I noticed it was not shifting out of 1st gear. It did give me a code of defective MAF. If I clean the MAF will that fix the problem? Do I need to buy a new MAF? Does the MAF affect the trans? Any help...
  8. 1975 - 1984 VW Rabbit General Forum
    I have been up and down these forums, posted in facebook groups, and talked to pretty much every volkswagen tech in my area at this point so I finally decided to make an account and post. I bought the car for $800. 90k miles barely any rust and interior is in good shape. 1.7 CIS with a 4 speed...
  9. New Beetle Technical Forum
    I hope someone can help. 99 beetle 2.0 auto trans 145k. I was driving it one day and I noticed it was not shifting out of 1st gear. It did give me a code of defective MAF. If I clean the MAF will that fix the problem? Do I need to buy a new MAF? Does the MAF have to be open? Any help would...
1-9 of 500 Results
Top