Volkswagen Owners Club Forum banner
gears
1-14 of 384 Results
Advanced
  1. Jetta / Bora MK5 / 2005–2010
    Hey guys So a couple of days ago my car went into limp mode after driving around. The gears on the dashboard started flashing and it was stuck in 3rd gear. I wasn't even able to reverse the car. Eventually it shuts off and the only way for it to start again is to let it cool down. I can drive...
  2. 1975 - 1984 VW Rabbit General Forum
    I need to lube up the speedometer cable for my 81 rabbit pickup. I had to replace it when I first got the truck. The new one keeps showing the speed as more than what it actually is. For example, I'll be driving 35 mph according to my GPS, but the speedometer shows 55 mph. Someone suggested...
  3. New Beetle Technical Forum
    Hi! Completely new to this but a friend suggested this would be the place to ask for advice! I have a 2014 Beetle, 2.0s 6speed DSG (75000 miles) which I absolutely LOVE!!!! I've owned it for 18 months! A few days ago a spanner symbol appeared where the gear numbers are and the gears wouldn't...
  4. GTI Photo Gallery
    Hello all. Just joined the club tonight. Thought I would show off my upcoming project. This is my first car I bought brand new in 1983. It’s been sitting in our barn since the early ‘90s. I’m thinking about dragging it out and see if I can be inspired to start a restoration. Wish me luck.
  5. Passat Owners Club
    I have the above car. I have just under 80K miles on it. I drive a bunch, clearly. I've followed all of the maintenance schedules and then some, but have this re-occurring issue with acceleration. Occasionally, out of the blue, the car has a big lag in shift from gear to gear, most prevalent...
  6. General Volkswagen Discussion
    I am a 28 year veteran of long haul tractor trailer experience. I have never used electric brakes before, and have purchased a 2018 Atlas. I will be mainly pulling a travel trailer around BC, so it will be mountainous conditions. As I am used to air brakes, what are the differing factors when...
  7. 1975 - 1984 VW Rabbit General Forum
    Good evening! I have a 1980 Volkswagon Rabbit (Diesel). ISSUE: Battery dies within a day or two after a full charge. BACKGROUND: For a few weeks now, I noticed the battery light come on but illuminate like a dancing strobe light. Seemed to be intermittent when it came on. Sometimes it'd be...
  8. Beetle Owners Club
    The seat belt retractor in my 1971 super beetle is stuck, and cannot be loosened with the hot water and soap trick described in YouTube. I need to open the retractor but which side? One side has the stuck gears (fatter side?) and the other has the tightly wound spring that explodes out when the...
  9. RABBIT OWNERS CLUB
    I just joined this club, and hope someone has experienced, or have knowledge of the same problem as I have with my 2007 Rabbit. The local VW dealership is not able to pinpoint the problem, and by process of elimination the cost could easily be more than the value of the car. Cold or warm, when...
  10. Classic VW Beetle / Bug Forum
    RPM stays high while shifting between gears. If in neutral and the accelerator is depressed momentarily the RPM stays high for about 5 seconds then goes back to idle RPM. Any ideas please.
  11. RABBIT OWNERS CLUB
    Hi Guys, My 2007 rabbit is giving me grief again! the engine light was on, got a diagnostic on it and they said it was a large vacuum leak at the pcv system the diaphragm has failed and is leaking into the engine, I replaced that part along with new spark plugs almost 400 bucks this time, and...
  12. 1975 - 1984 VW Rabbit General Forum
    Hi all, I have an '81 diesel rabbit, older 1.5L Diesel engine with a newer 5 speed manual tranny. Several months ago I was doing about 70 on the freeway in 5th gear, tried to downshift to 3rd and accidentally got 1st instead. (It was a long road trip, I was tired...) It ground pretty badly...
  13. Golf MK4 / 1999-2002
    Hi, i am having an issue with my golf where the overdrive wont change gears in the car and will keep at a high rev. i have had this fault before and the garage did fix it, they said there was a clip holding the cable in that had dropped out. ive got this fault again now and i cant find the...
  14. General Volkswagen Discussion
    Hi, I've been searching and reading other discussions, but the issues dont seem to be the same as mine. I have a 2007 polo Gti 1.8t. The car suddenly has a flat spot from about 3500/4000rpm, it looses power and misfires a bit. It sounds, idles and boosts as normal. The only thing that changed...
1-14 of 384 Results
Top