Volkswagen Owners Club Forum banner
guys
1-10 of 500 Results
Advanced
  1. R32 Owners Club
    Hi guys, I'm a new member here.
  2. Golf MK3 / 1993-1998
    Hi guys, I am currently building a VR6, The motor has been rebuilt top to bottom to handle 600hp +. I want to do an AWD conversion, so a gearbox and diff recommendation will be welcomed. For an ECU I will be running the Haltech elite 750 with heaps of other goodies such as wideband IQ dash and...
  3. Ask A Volkswagen TECH - Hosted by Nitroscope8
    Hi guys, I'm building a a MK3 97 VR6, does anyone know what Injectors will fit a schimmel performance Intake, preferably 750cc + as I will be running a GTX 3576R If anyone has built a VR6 500hp + especially if done an AWD conversion, please post tips, tricks and advice, I am researching this...
  4. Golf MK5 / 2003-2009
    Hi guys, Having a nightmare problem with my 1.4 TSI. Replaced the timing chain, tensioner, head reconditioned, new valves ect, but for the 3rd time the exhaust camshaft stretch bolt has slackened off. Anyone have any idea why this keeps happening? I torque the new stretch bolts to 40nm plus 90...
  5. Jetta / Bora MK5 / 2005–2010
    Hey guys So a couple of days ago my car went into limp mode after driving around. The gears on the dashboard started flashing and it was stuck in 3rd gear. I wasn't even able to reverse the car. Eventually it shuts off and the only way for it to start again is to let it cool down. I can drive...
  6. Golf MK7 / 2015 and up
    Hey guys, So I took my Golf in for its 110,000 mile service last week and thankfully no issues to report. I got a new VW Polo courtesy car that was actually not too bad. I made a video on the car if anyone wants to check it out? [/YOUTUBE]
  7. Passat B7 Forums
    Hey guys so I am having issues with my high beams. When i pull the stalk back to activate it the high beams don't come on and there is no symbol on the dash indicating they are on. I hooked up the multi meter to the high beam pin on the harness and no volts. Any thought on what to try? Sent...
  8. Jetta Owners Club
    Hey all, I have a 2012 Jetta 2.0 with a 6 speed 09G automatic transmission. I'm currently going through every website possible trying to find the transmission oil level pipe that goes right above the transmission drain plug. I was hoping to get some help here. I would highly appreciate any...
  9. Golf Owners Club
    Hi guys, Having an issue with my 2008 golf TSI 1.4, tried many things but can't get to the bottom if this problem. It won't rev over 3000rpm, fault code "fuel pressure regulator 2 performance" Replaced timing chain and tensioner, fuel filter, HP fuel pump and follower, checked fuel lines...
  10. Jetta / Bora MK5 / 2005–2010
    Hi guys. I had a battery die on my 2006 Jetta few weeks ago, it turned out to be bad so I got a new one. Ever since the car doesn't beep when I turn it off and leave lights on and/or leave the key in the ignition and try to leave the car. Any ideas how to solve this? I am afraid of being in a...
1-10 of 500 Results
Top