Volkswagen Owners Club Forum banner
issue
1-13 of 500 Results
Advanced
  1. 1975 - 1984 VW Rabbit General Forum
    Hello all Just pucked up a 83 rabbit gti. After driving it around for a week I thought I pinned down some issues and dug into repair mode. First thing was axels. Second was that 1st and 2nd gear were having issues after driving for a bit. Just really hard or not possible to engage. Figured it...
  2. CC Owners Club
    Recently, about 2-3 months ago, anytime i put my car in reverse to come out off a parking spot, or driveway (meaning that i have to come out at an angle, not just straight back) the rear of the car makes this loud noise, that almost sounds like a rubber bushing or metal stretching. Not sure what...
  3. 1975 - 1984 VW Rabbit General Forum
    What is the rated GPM requirements of the IP in the 1.6 NA? I'm looking to do a 2-tank system in the near future on the 80 Caddy and POSSIBLY the '84 HB I as well. Need a couple 3-way solenoid valves to make it work and my selection is currently set on 2 different sizes. One varies between...
  4. Touareg Owners Club
    I am currently stumped on a 2005 VW Touareg 3.2 engine code G where the p/s fuel pump loses power after approximately 30 seconds of running. Fuel pressure drops until vehicle dies. Starts right back up and fuel pump gets power again , but loses it after 30 seconds and the cycle repeats itself...
  5. Volkswagen Technical Discussions - General
    I have a super clean 1993 VW Cabrio that has a shifter problem. It starts and runs fine engine wise, but it is a manual and only goes into 1st gear. If I shift into 2nd, 3rd, or 4th gear, it goes into 1st gear. It will shift into neutral, but any gear I shift into, all I get is first. Any...
  6. Golf MK3 / 1993-1998
    So, Ive got a mk3 GTI 2.0 (2E Engine code) Its developed an annoying cold start issue - will take a few cranks for it to kick into life, once warm, its sweet. Not sure if my engine has got a cold start valve or not Any suggestions?! Also, any good, reputable VW specialists in London...
  7. GTI MK7 / 2015 and up
    My GTI has 3700 miles on it. I was backing up the other night and the engine died twice, then started and the engine light came on. I purchased a Blue Driver OBD2 Code Diagnostic tool and it reported PO302 Cylinder 2 Misfire. I am taking my car into VW tomorrow to determine the cause since it...
  8. TIGUAN OWNERS CLUB
    I'm considering a new Tiguan and so I registered here. Unfortunately this forum is basically dead and there is little or no discussion about newer models, and actually little or no discussion period. Is that because the Tiguan has very few problems?? :-)
  9. 1975 - 1984 VW Rabbit General Forum
    '81 pickup charges at about 13.3 volts with no accessories on----with the lights or heater fan on, it dro[s to about 12.7 volts. I think I have a 55 amp. alternator and it is fairly new. I'm thinking of getting a 65 amp alternator (I don't have air conditioning), But maybe some one can suggest...
  10. Golf Owners Club
    Hi guys, Having an issue with my 2008 golf TSI 1.4, tried many things but can't get to the bottom if this problem. It won't rev over 3000rpm, fault code "fuel pressure regulator 2 performance" Replaced timing chain and tensioner, fuel filter, HP fuel pump and follower, checked fuel lines...
  11. Passat B5 Forums
    I've done some searching and haven't found exactly what I need so I'm posting. I have a 2001 Passat Station Wagon with the V6 engine. In Aug '09, the Timing Belt, Idler and Water Pump were replaced under a warranty issue; the mileage was 56K. My current mileage is 96K, so the belt has 40K on it...
  12. New Beetle Technical Forum
    I replaced AC compressor this weekend cause original stopped working but still not cooling after being replaced. It was fairly easy to replace and done correctly but since same issue is still present would anyone know which fuse and amperage and slot on fuse box would need to be replaced? The...
  13. Ask A Volkswagen TECH - Hosted by Nitroscope8
    My 2010 Golf Plus 1.6 TDI went into limp mode last Tuesday, and the garage identified that injector #4 had an electrical issue and wanted ~€800 to replace it. I said no, and purchased a reconditioned Bosch one. I have just fitted it; however, my torque wrench seems to be broken and my...
1-13 of 500 Results
Top