Volkswagen Owners Club Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-17 of 494 Results
  1. Scirocco Owners Club
    I have bought a 2009 2.0tsi today with98k miles and a stage 2 remap . I've noticed when flooring it in sixth gear on the motorway around 80-90mph and as it's gets to just below 4K revs there a kind of shudder with the car and it's as though it holds back and drives quite jerky. I've absolute no...
  2. 1975 - 1984 VW Rabbit General Forum
    I need to lube up the speedometer cable for my 81 rabbit pickup. I had to replace it when I first got the truck. The new one keeps showing the speed as more than what it actually is. For example, I'll be driving 35 mph according to my GPS, but the speedometer shows 55 mph. Someone suggested...
  3. TIGUAN OWNERS CLUB
    I just bought a 2019 Tiguan SE 3 weeks ago. An hour ago, when I was driving home with cruise control at 60 mph, I just found an EPC warning light was ON. I did not feel any abnormality on driving. Because I didn't know even what EPC standed for, I googled it after coming back home. I found it...
  4. Passat B7 Forums
    Hi there. I have a 2019 Passat Wolfsburg that I have had for 6 months with ~3500 miles on it. I am getting steering wheel vibrations above 60 mph. I took the car to the dealer who road force balanced the wheels. I now feel vibrations at lower speeds (~40 mph) and at higher speeds (60 mph and...
  5. GTI MK2 / 1985-1992
    Hello VWOC. I have a red and black Golf GTI daily driver in north Texas. The TPS switch plastic housing has cracked and it had a erratic signal.It also somewhat disintegrated around the opening for the TB shaft . I tried a new TPS from a same year Cabriolet 1.8 (because it was available) and at...
  6. VW Rabbit MKV Forum 2006/2007/2008/2009
    So when i get out of a turn and go into 3rd or 4th and give it around half to full throttle (at around 20-30mph) the engine will jerk and misfire until i accelerate more, and i dont know whats really causing the problem. I looked at coils and thought that may be it but ive also heard that the...
  7. Ask A Volkswagen TECH - Hosted by Nitroscope8
    Hi lads sorry to jump on your forum I own a golf plus blue motion 1.8 te and I’ve lost most of my boost with heater plug warning light on and engine fault message on dash no dpf warning light tho has anyone had any experience with sticky waste gates of the turbo. When driving I feel the turbo...
  8. Jetta / Bora MK6 / 2011 and up
    Hello all, I have a brand new 2019 Jetta SE that is making a weird grinding/scratchy humming sound when I accelerate to around 25-30mph and goes away after that. No noise when I decelerate down to 25-30 MPH. I don't know what could possibly be the issue, since it's a brand new car. I will have...
  9. Golf MK6 / 2009 -2014
    Strange one here. GT TDi 140. A lot of times when i shift into 5th gear around 50ish MPH the car starts stuttering as if its misfiring or struggling to get fuel. Quickly dip and release the clutch and its resolved. Less often in first trying to pull away it will stutter, come off the accelerator...
  10. Jetta Owners Club
    hello, i was wandering if you can advise regarding an issue with a vw jetta 2.0 tdi 140 bhp while driving on the motorway with 70 mph the car is loosing power like going into limp mode but after pooling into the hard shoulder the power just cuts off and will not want to restart. after few...
  11. Passat Owners Club
    Last year I purchased my first VW, a 2014 Passat w/ 2.5 engine. I don't recall ever hearing the radiator fans run (there are 2 of them.) During recent heat wave my a/c does not cool unless driving at 30mph or faster, and engine overheats if I sit at idle for more than about 5 minutes. The...
  12. General Volkswagen Discussion
    Hi my vanes were stuck so I've had them replaced and a new cartridge too..... I've changed the vac pipes and the n75 valve as there were no boost at all before this and the car was only limited to 80mph but now I have boost but its around the 3,4000 mark and there's nothing at all in 1st and...
  13. Golf MK4 / 1999-2002
    Hi, New Guy Here..... Got an issue with my 1999 1.6 SE Golf, hoping someone on here can point me in the right direction. When started, the car will not hold a tick over. The revs wander up and down, not by much, only one or Two lines. Also when driving at low speed, say parking or around...
  14. Golf MK6 / 2009 -2014
    I own a VW Golf TDI Bluemotion 1.6 (2014 plate). I have noticed a hollow sounding noise from the rear passenger side when I start exceeding 40 mph. It happens between 40-60mph; then stops. Visual look shows nothing obvious untoward. Can anyone suggest anything as to what the fault could be...
  15. Jetta / Bora MK4 / 1999-2004
    This has happened a few times during the past 12 months, always in the same spot. Going uphill and pretty much letting off the gas and coasting on an off-ramp, the engine cuts out for maybe 2 seconds. When I step on the gas, the engine catches and keeps going like nothing happened. Today, on a...
  16. Golf MK1 / 1975-1983 (EURO)
    Hi What tyres are you giuys fitting in the size 145R13? Pirelli have just made a 145HR13 Cinturato
  17. 1975 - 1984 VW Rabbit General Forum
    Hello. I drive a 1980 1.6 Diesel VW Rabbit. I recently replaced the fuel pump. With the old pump, I could keep up with traffic from a stop, accelerating in 45-55 MPH speed zones, no problem... Not anymore. I also have to keep the cold start knob pulled-out to keep the car from shaking (even in...
1-17 of 494 Results
Top