Volkswagen Owners Club Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-15 of 57 Results
  1. General Volkswagen Discussion
    Hello everyone, After driving the car for 30 or so minutes my new GLI will intermittently stall when coming to a stop, I have driven a manual transmission for 28 years so its not user error. This happens when the clutch is to the floor and in gear and sometimes with the clutch out and in...
  2. Ask A Volkswagen TECH - Hosted by Nitroscope8
    Hello there My new car is a tiptronic automatic and has only 600km. From the first day ive noticed that when im at a stop and I release the brakes the car will shudder/shake a bit. It feels like its about to stall. Its the best way to describe it. No shuddering when the car is cold, for the...
  3. Jetta Owners Club
    I purchased a 2003 Jetta a few months ago and noticed that sometimes the engine revs high on startup. I've heard that this issue is normal and actually part of the "cold start program." Here's where it gets weird. The engine does not return to idle speed (around 1000 rpm) after a few seconds...
  4. Golf MK4 / 1999-2002
    Hi Guys! I'm Thomas from hungary. I need a big help. I have a question. Warm engine is hard to start.. ( randomly occurs) just only start if I'll give gas. if the engine is cold is no problem. unfortunately here no one knows. Please help me! thank you so much!
  5. 1975 - 1984 VW Rabbit General Forum
    can you post up pictures of your rain/drip guards you made on your convertible, inside to see where and how you attached them and outside view. thanks sir
  6. TIGUAN OWNERS CLUB
    Does anybody know what occurs (what gets RESET) when disconnecting the Tiguans battery and how long does it need to remain disconnected for ?
  7. MK1 Rabbit Electrical
    Yesterday, I removed the kneebar in my 81 Rabbit Convertible to see if my ac blower was done for (only clunked when I turned the switch). Ended up finding a pen in the ac duct that caused the blower motor to stop spinning, hence the clunk. Went to put it back together and when I turned on my...
  8. RABBIT OWNERS CLUB
    I have an 08 Rabbit with 2.5L, 6 speed auto and Electronic Stability Control (ESP). I've noticed within the first few 100 feet of driving the ESP sometimes kick on and limits the throttle. When I back off the gas, it goes off and does not come back on. Typically this occurs when I'm leaving...
  9. Classic VW Beetle / Bug Forum
    Recently changed engine oil from Halfords 20W/50 Classic Car Oil (which I had no problems with) to Morris SAE 30 Golden Film. Since then, I have been driving on the motorway on very hot days and to my horror the engine oil pressure light comes on at low revs. When cruising at high speeds it...
  10. Golf MK3 / 1993-1998
    Hi I'm currently looking at purchasing a 1994 Mk3 to get me to and from work for the next couple of months and the current owner says there is a rattle that occurs in 1st as well as 2nd gear. When speaking with him he said it is the "Heat Shield" and I was wondering if this could be the cause of...
  11. Golf MK6 / 2009 -2014
    Ok so this is a confusing one for me. On startup occasionally my coolant light will come on and a cloud of white smoke will come out of the exhaust. I have had some tests done including fuel pressure and there is 60psi, compression and every cylinder has at least 135psi, ignition pattern with...
  12. Passat B5 Forums
    Hi! I have a VW Passat B5.5 2005 and I have been have problems with the windshield wipers. Basically they refuse to go to the "park" position. Usually they wipe twice and on the third time they get stuck in the middle of the windshield. This occurs in every setting even when I try to wash the...
  13. CC Owners Club
    So recently I have noticed this strange sound that only occurs when I change from 1st to 2 and 3. I went on a ride along with the dealer mechanic, who noticed it too but claimed it was the normal sound for the cut off valve. The thing is though this sound is new, if it was normal, why now? I...
  14. 1975 - 1984 VW Rabbit General Forum
    I just took my cabbie for a drive after having it parked in the garage for the past three months. I got a few miles when I suddenly started hearing a "weebie-weebie-weebie" noise from what sounds like the driver side front wheel. The noise varies with speed and occurs weather coasting or under...
  15. RABBIT OWNERS CLUB
    First time poster, long time reader. I noticed the following problem with my transmission. The problem only seems to occur when traveling at highway speeds. I don't know the exact threshold but it occurs 100% of the time when traveling above 70 MPH. It is easy to detect when the cruise...
1-15 of 57 Results
Top