Volkswagen Owners Club Forum banner

star

  1. Volkswagen Owner's Club Suggestions and issues
    Dear Community Members, Today is the migration day! We are almost at the starting line and really excited for you to experience the new community platform. As a reminder, the site will be put into maintenance and read-only mode while the migration is underway until completion. We will post a...
  2. General Volkswagen Discussion
    From a clip that my Son-in-law found..... (He's a big Star Wars fan.) Ok I know that this isn't really a forum postage per say, but I thought it would bring a smile.
  3. Touareg Owners Club
    I am currently stumped on a 2005 VW Touareg 3.2 engine code G where the p/s fuel pump loses power after approximately 30 seconds of running. Fuel pressure drops until vehicle dies. Starts right back up and fuel pump gets power again , but loses it after 30 seconds and the cycle repeats itself...
  4. GTI Owners Club
    I have an 08 GTI [Mk V] with manual trans. would like to be able to start the car without having to press the clutch pedal, don't know which wires need to be disconnected or where they are. Has anyone successfully done this?
  5. Volkswagen Technical Discussions - General
    I have a super clean 1993 VW Cabrio that has a shifter problem. It starts and runs fine engine wise, but it is a manual and only goes into 1st gear. If I shift into 2nd, 3rd, or 4th gear, it goes into 1st gear. It will shift into neutral, but any gear I shift into, all I get is first. Any...
  6. Jetta / Bora MK6 / 2011 and up
    I own a 2015 Jetta TdI SEL and the car started to crank longer, each day for about 2 weeks, then the starter just clicked and wouldn't start. I took the battery out, charged it and it started doing the same thing, cranking slowly again. The battery is 5 years old and I want to replace it. My...
  7. Golf MK3 / 1993-1998
    So, Ive got a mk3 GTI 2.0 (2E Engine code) Its developed an annoying cold start issue - will take a few cranks for it to kick into life, once warm, its sweet. Not sure if my engine has got a cold start valve or not Any suggestions?! Also, any good, reputable VW specialists in London...
  8. TIGUAN OWNERS CLUB
    New owner of 2019 Tiguan and i've noticed the defroster front/rear does not come on when using the remote start feature. Is there a way to enable this? The temperatures in my area have been in the low 30's in the mornings when remote starting. I tried leaving the defroster on and temp at 78 F...
  9. Jetta / Bora MK4 / 1999-2004
    Hi, It shuts off at 180-190. If it's cold out and I keep the manual fan and don't let it get to those temps it runs and drives all day, but won't run or start warm. Needs to cool down at least a few minutes before going again. It has new coolant temp sensor, and manual fan( the other ones...
  10. Jetta / Bora MK5 / 2005–2010
    Hey guys So a couple of days ago my car went into limp mode after driving around. The gears on the dashboard started flashing and it was stuck in 3rd gear. I wasn't even able to reverse the car. Eventually it shuts off and the only way for it to start again is to let it cool down. I can drive...
  11. Ask A Volkswagen TECH - Hosted by Nitroscope8
    Hi there I have a 2011 gti 6 and throttle body clicking won't start fans running continuously if I leave it like 40 min with ignition on and click she Stops and starts up again until she parks over night Vcds won't read engine with this is happening as soon as it starts all is fine plz help...
  12. Golf MK7 / 2015 and up
    It's a 2014 1.6 TDI Blue Motion automatic. Been down to the village (only 6 kilometres) for a little shopping and 3 minutes into the journey back home the message that the engine was overheating flashed up. A glance at the gauge showed 120+ degrees. Turned the heater up and blower on full. Gauge...
  13. Volkswagen Technical Discussions - General
    Hey everyone, I am new to this group so hopefully I do this right.. I have a Jetta that started randomly stalling at red lights and stop signs. Sometimes I would get lucky and it would fire right back up other times I would have to sit there for a while and keep trying.. noticed if I repeatedly...
  14. Scirocco Owners Club
    I have an ‘81 Scirocco that doesn’t idle by itself during initial start up (cold). Has anyone have had such issues and what might be the cause? Also my fuel gauge doe not work, how would the sending unit be replaced? thanks
  15. Passat Owners Club
    Hi all I have just joined and run a 2008 Passat TDI Estate . One of my Key Fobs fails to remotely open or lock the doors it does however start the engine. I believe there should be a Key Barrel under one of the Door handle shrouds ...I have removed them all and under each is a blank metal...
  16. Passat B7 Forums
    Hello everyone. Just purchased a 2012 Passat SEL TDI with 130K. Every possible routine maintenance was performed at a local VW dealership. So no issues. However, I have some issues with programming the phone—I’m using an Android, remote start, changing some of the other owners preset settings...
  17. Golf MK2 / 1983-1992
    Engine start, gauge shows 11.5v. Rev eng past 2.5k, 13.5v. Rebuilt alt (yr ?) , new volt regulator yesterday. Something kicks in at 3000rpm(voltage relay ?). Really big hammer soon!
  18. 1975 - 1984 VW Rabbit General Forum
    So I've recently came into possession of a 79 rabbit rally edition with the 1.5l diesel engine. I am having trouble getting it to stay running let alone starting. I've replaced the battery, starter, alternator, glow plugs, fuel pump and wiring.. could cleaning the Injectors help? Willing to...
  19. TIGUAN OWNERS CLUB
    Hi, I have the above car. It has just started to make a weird noise and seems to be getting more frequent. The noise happens when accelerating from a stop for the first few seconds, more if I am also turning left. It doesn’t seem to happen until the car is fully warmed up. It sounds like it is...
  20. GTI Owners Club
    (Just saw misspelled word in Thread subject. That's Dull, not Dual). This sound started a few days ago. Only heard when the engine is first turned on. Then stops after 30-60 seconds. Sound is like -- this is a very dated reference -- a playing card that has been afixed by a child to a...
Top