Volkswagen Owners Club Forum banner

starting

  1. General Volkswagen Discussion
    I have had my 2011 Routan for sometime and just dealt with this problem but it has gotten worse. I have researched youtube/forums/etc and can't seem to find the fix for this issue. First turn of the key in the morning the van will start up everytime no issue. However, after running for 10-15...
  2. Volkswagen Owner's Club Suggestions and issues
    Dear Community Members, Today is the migration day! We are almost at the starting line and really excited for you to experience the new community platform. As a reminder, the site will be put into maintenance and read-only mode while the migration is underway until completion. We will post a...
  3. New Beetle Technical Forum
    I ordered a PCV valve, supposedly for the 2.0L engine (for a 2004 New Beetle). It looks like a 3" diameter black plastic disc, about 1/2" thick, with two hose ports sticking out of it. I've scoured the engine and the web looking for any indication of where this thing lives but can't figure it...
  4. TIGUAN OWNERS CLUB
    New owner of 2019 Tiguan and i've noticed the defroster front/rear does not come on when using the remote start feature. Is there a way to enable this? The temperatures in my area have been in the low 30's in the mornings when remote starting. I tried leaving the defroster on and temp at 78 F...
  5. 1975 - 1984 VW Rabbit General Forum
    So I've recently came into possession of a 79 rabbit rally edition with the 1.5l diesel engine. I am having trouble getting it to stay running let alone starting. I've replaced the battery, starter, alternator, glow plugs, fuel pump and wiring.. could cleaning the Injectors help? Willing to...
  6. 1975 - 1984 VW Rabbit General Forum
    1981 Rabbit, 1.7L CIS Fuel is definitely getting to the 'fuel distributor' because I had a leak in the cold start valve fuel line and fuel was abundant. That is, I'm confident everything before the fuel distributor is pressurized. However, the car was not starting (this is after a full engine...
  7. Your VW Rabbit Photo Gallery
    Hi I’m a new member to this group and I’m after some advise, I have a 2006\56 vw Touareg 3.0 tdi v6 and recently been having trouble with it starting. Mostly cold start. It will turn over for 10-15 seconds the start with a huge cloud of blueish smoke, very strong smell of diesel. I’ve had a full...
  8. Phaeton Owners Club
    Hi there I've recently bought a phaeton 3.2 off a friend who had starting issues. I've managed to find 2 broken wires from the kessy which I've sorted out. It turns over but will not start. After further investigation I've discovered the but pressing the 167 relay in and holding it it will start...
  9. TDI / Diesel Owners Club
    Hello guys, I own a Vento 1.6 tdi 2014. Recently what happened was that i try to start my car with the spare key that cones extra with car and suddenly the glow plug icon started flashing and than after starting up car turned off immediately in like 2 secs. Than it just wouldnt start until i...
  10. RABBIT OWNERS CLUB
    2007 Rabbit starting to show electrical gremlins? With headlight switch on car running and with headlight switch on car not running: No license plate lights but bulbs are OK. No lower door sill lights (not sure they are even lights maybe just reflectors? Little red "L" shaped cover?) Been over...
  11. VW Rabbit MKV Forum 2006/2007/2008/2009
    Hi all: Have an 07 rabbit 4D that I bought used. It had an aftermarket set of HIDs installed that have been giving me nothing but trouble. Sometimes neither side will light - a day later, no problem again! (Starting to wonder if it's actually a switch or the central electronics, but still...
  12. Passat B6 Forums
    Hi everyone, this is my first post. I've been searching for a repair manual for my 2008 Passat. I'm approaching 73,000 miles and she's starting to show a little age. I'd like to take her off the road for a bit and begin restoring her to her old glory, and I'm shocked there are no Haynes...
  13. Jetta / Bora MK5 / 2005–2010
    hi . i seem to be having an issue with my jetta mk5. 1.9tdi. whilst driving the engine cut out and now wont start at all. checked all fuses and relays. all working. checked fuel line. all clear. checked diesel pump. 100%. now when i try to start i get a "oil presure low engine off" warning. what...
  14. VW Rabbit MKV Forum 2006/2007/2008/2009
    I replaced the fuel pump in my 2007 (2.5 gas) about 10,000 miles ago. I did go with an aftermarket version. After several dealership visits and several $$$ to get pressure/filter straight it finally seemed to get sorted. Has been running just fine but the last few weeks I'm starting to get the...
  15. 1975 - 1984 VW Rabbit General Forum
    So strange. My 1980 Rabbit Diesel has been running everyday with no issues. Tried starting this afternoon and I noticed the glow plug light didn't illuminate. Still waited about 20 seconds before turning the key. Car starts (starter whirls like normal, very quickly), but can't get the engine to...
  16. 1975 - 1984 VW Rabbit General Forum
    I havent started the truck in a while, charged and hooked up the battery and started the truck, it was making a funny noise, so i turned the ignition off, and the starter was still running, then i unhooked the battery, took the key out if the ignition and hooked the battery back up starter...
  17. GTI MK6 / 2009-2014
    Have a 2011 gti have had no issues with it till this past year. Recently every few weeks I would have trouble starting it or the engine would cut off when I go from reverses gear to drive. It's an automatic. More recently it died and when I went to try and start it smoke starting coming out of...
  18. 1975 - 1984 VW Rabbit General Forum
    I have 1981 Caddy with 1.6l diesel. I have got it to start, I though it was the fuel pump, changed it and same old thing. I can spray starting fluid and it will run until that is gone. I took it to a Volkswagen mechanic and he said that the engine did not have enough compression to pull fuel to...
  19. Jetta / Bora MK5 / 2005–2010
    Hey all, So I'm pretty new to cars, working on my own for the first time. I own a VW Jetta 07 2.5L. I'm familiar with tools, and I've read up on my vehicle drive belt system. I've replaced two idler pulleys and the upper belt tensioner. The pulley on the alternator is seized so I'm trying to...
  20. Routan Owners Club
    How can I get this light to turn off? I changed and bleed the brake recently. This is not trigger by the e-brake. The e-brake does not come on after 15 seconds of starting the car; it registers on it's own every time I put it on/off. I suspect the brake fluid level sensor needs replacing or...
Top