Volkswagen Owners Club Forum banner
starts
1-19 of 500 Results
Advanced
  1. Touareg Owners Club
    I am currently stumped on a 2005 VW Touareg 3.2 engine code G where the p/s fuel pump loses power after approximately 30 seconds of running. Fuel pressure drops until vehicle dies. Starts right back up and fuel pump gets power again , but loses it after 30 seconds and the cycle repeats itself...
  2. Volkswagen Technical Discussions - General
    I have a super clean 1993 VW Cabrio that has a shifter problem. It starts and runs fine engine wise, but it is a manual and only goes into 1st gear. If I shift into 2nd, 3rd, or 4th gear, it goes into 1st gear. It will shift into neutral, but any gear I shift into, all I get is first. Any...
  3. Ask A Volkswagen TECH - Hosted by Nitroscope8
    Hi there I have a 2011 gti 6 and throttle body clicking won't start fans running continuously if I leave it like 40 min with ignition on and click she Stops and starts up again until she parks over night Vcds won't read engine with this is happening as soon as it starts all is fine plz help...
  4. Jetta / Bora MK6 / 2011 and up
    Hello, Having trouble with my wifes 2012 Jetta 2.5 SE. It just die randomly, engine, lights, everything and then just start back up again no problem. No codes or service engine light. Only the battery light when it stalls and then it starts right back up. It might go a couple a days or months...
  5. Ask A Volkswagen TECH - Hosted by Nitroscope8
    My 2010 Golf Plus 1.6 TDI went into limp mode last Tuesday, and the garage identified that injector #4 had an electrical issue and wanted ~€800 to replace it. I said no, and purchased a reconditioned Bosch one. I have just fitted it; however, my torque wrench seems to be broken and my...
  6. RABBIT OWNERS CLUB
    Hi all, I have been running Castrol 20w50 since we bought the car in 2016 and I am thinking of switching to Shell Rotella T4 15w40. I notice on cold starts the car runs a little rough and we seem to get smoke out of the tailpipe that we didn't have for the first few years. After it warms up for...
  7. Ask A Volkswagen TECH - Hosted by Nitroscope8
    So 2000 jetta tdi, the clip holding the 2 halves together was broke. Had another empty fob that wasnt identical to mine but my chip fit in it. So I changed things out. Put a new battery in my car has it had **** the bed. Go to start the car and the car doesnt recognize the key and it doesnt...
  8. EOS Owners Club
    Hi all, I recently started having some issue with my 2008 VW EOS - the roof won't go down. When I press the switch the sunroof starts moving, the windows go down and then I get the "system fault" error. If i press it again the sunroof moves all the way back and then I see that error again...
  9. Golf MK4 / 1999-2002
    Anyone have any experience with this? The alarm was armed and would not disarm when the car door was unlocked and the engine started. The alarm would go off and ultimately I had to disconnect the battery to get it to stop. The FOB seems to have no effect now. Put new batteries in it, but not...
  10. Golf MK7 / 2015 and up
    Hi Folks I recently purchased a 2015 Gold TDI. It had 38000 miles. Beautiful inside and out. I love it! 2 Questions... 1. As soon as I start the car, my iTunes starts playing music. I would like that to NOT be automatic. 2. It came with 16 inch wheels. I would love to have 18 inch wheels...
  11. GTI MK7 / 2015 and up
    So I have a 2016 GTI, since I’ve had it I’ve had nothing but problems with the push button start. Every time I take it to the dealer I tell them about the issue and they always say, it works good for us. I’ve taken video of me trying to start and turn off the car, some of these are over a minute...
  12. 1975 - 1984 VW Rabbit General Forum
    So strange. My 1980 Rabbit Diesel has been running everyday with no issues. Tried starting this afternoon and I noticed the glow plug light didn't illuminate. Still waited about 20 seconds before turning the key. Car starts (starter whirls like normal, very quickly), but can't get the engine to...
  13. TDI / Diesel Owners Club
    Hopefully the title says it all... Handbrake light/sensor is on permanently, even when handbrake is down. Once you move off it beeps constantly, goes off when you come to a halt and starts again when moving off. Can anyone give me any advice on what to do/ where to take the car to be seen?
  14. TIGUAN OWNERS CLUB
    Hi all, newbie to this forum. i have a Tiguan that is 10 years old now. I just noticed today that the cloth trimming is peeling off the roof. Has this happened to anyone else? Disappointing that this is happening so soon. Does anyone know if VW has fixed this free of charge for anyone? any...
  15. GTI MK5 / 2006-2009
    I’ve been having an fuel issue lately with my 2006 Mk5 Gti. The car runs fine but the check engine light is telling me I have a (12555) - “Low Pressure Fuel Regulation Fuel Pump Outside Specification P310B No Signal/No Communication - Intermittent” Now I have replaced the in tank fuel pump, the...
  16. Volkswagen Technical Discussions - General
    I've just taken possession of my second automatic transmission car, and the second DSG. The first was a Jetta and now a Tiguan. Although I knew that the DSG used two clutches, I had mistakenly thought it still used a torque converter for the initial movement. Now I know it uses the 'odd gear...
  17. VW Rabbit MKV Forum 2006/2007/2008/2009
    I have an 07 rabbit 5sp. In the winter or any time the snowflake shows up on the dash(below 6 degrees Celsius) my car doesn't cold start the same as when its above 6 degrees out. It starts and stays at idle instead of being at 1500 rpms for 15 seconds or so. I've looked all over the place and...
  18. 1975 - 1984 VW Rabbit General Forum
    Hello all, I have a 1980 rabbit convertible that will only run for about twenty seconds after starting. The fuel pump will run at first with the key in the on position, then after the motor starts to run the pump quits for some reason. My question is what tells the fuel pump relay to energize...
  19. New Beetle Technical Forum
    hi i have a 2002 auto beetle , which for no reason either stops after its got warm or you drive it for half an hour or so then stop then it wont start again, on both issues it starts when cold, each time the breakdown service come theres no faults on their readers . ive changed the crankshaft...
1-19 of 500 Results
Top