Volkswagen Owners Club Forum banner
test
1-14 of 500 Results
Advanced
  1. VW CC Technical Forum
    Hi everybody! I have a problem with headlights and I hope that someone can help me! When the low beams are on also on the right side the high beams are on! I have done a diagnosis test and there are no errors! How can I turn off the high beam and what should I do to work again normally? Thanks...
  2. New Beetle Technical Forum
    I have an 02 beetle that is losing coolant. No drops on the ground, can't find any wet spot and not overheating. I did try to do a pressure test and found that as soon as I build any pressure at all it leaks out the bypass on the overflow ball. I can't get it to 2 pounds before it leaks down...
  3. TIGUAN OWNERS CLUB
    I just bought a 2019 Tiguan SE 3 weeks ago. An hour ago, when I was driving home with cruise control at 60 mph, I just found an EPC warning light was ON. I did not feel any abnormality on driving. Because I didn't know even what EPC standed for, I googled it after coming back home. I found it...
  4. 1975 - 1984 VW Rabbit General Forum
    Looking for a good recommendation for a glue to reattach pealing dashboard vinyl under the gauges and the glovebox cover where it’s peaked away. Hoping to get to it soon before it starts to split/crack.
  5. 1975 - 1984 VW Rabbit General Forum
    Just recently noticed my temperature gauge hasn’t been reaching its usual levels when driving up hill, it’s registering much lower than usual, displaying temperatures more akin to rolling downhill in neutral in the winter time. After driving around for a while, up and down and around, with the...
  6. 1975 - 1984 VW Rabbit General Forum
    Hey all, looking for any advice on my issues here. I've got an 81 diesel caddy. Currently overheating and I'm not sure where to look next. It's always done fine, even when I lived in Arizona (I'm in SE Ohio now). Last summer on a trip to Pittsburg it started overheating climbing all the hills in...
  7. VW Rabbit MKV Forum 2006/2007/2008/2009
    Hi all: Have an 07 rabbit 4D that I bought used. It had an aftermarket set of HIDs installed that have been giving me nothing but trouble. Sometimes neither side will light - a day later, no problem again! (Starting to wonder if it's actually a switch or the central electronics, but still...
  8. Passat Owners Club
    2012 Passat. 2.5L. 98,000 miles. Original owner. My tale of woe begins in October. Had it in for the yearly emission/inspection test. Was told the MAP sensor failed and didn't pass inspection. The shop it was at offered to fix it for $150.00. Went home, googled (of course), MAP sensor...
  9. VW CC Technical Forum
    EBS/ABS/Parking warning/tyre pressure lights stay lit.
  10. Jetta / Bora MK4 / 1999-2004
    Hi there, I am looking to buy a MK4 Jetta and just took one with 283,000km for a test drive and man does it ever drive nice compared to my Jeep! We found one for sale fairy close to us that needs a throttle position sensor with only 140,000km and for $1,500... The owner says it needs a throttle...
  11. 1975 - 1984 VW Rabbit General Forum
    Picked up another 1980 Caddy w/ factory shell. Found it back in November and its potential purchase was all part of "a plan" laid out upon selling the Lemon Snowball on the day it got it's eye punched out. Still have that car and still plan on selling on it...repairs have been made. Now all 4 of...
  12. GTI New To The Forum / Frequently Asked Questions
    Hi , I am new to this forum, I have a 2004 golf 1.9 TDi , wipers not working. I am trying to find out the correct way to test the motor, I have 3 wires, I have a perminant feed 12volts ?, I have an earth wire? The 3rd wire, comes from the Body control module and is spliced to a rain sensor if...
  13. Golf MK7 / 2015 and up
    Considering trading my 2011 335 Xi for a used 2018 golf Tsi (23000kms). Had a few bimmers in my life. With my 335 at 175000kms I don’t want to be spending a whole lot of maintenance at the moment. So decided to test drive a new golf and surprisingly I didn’t feel a let down compared to my 335...
  14. 1975 - 1984 VW Rabbit General Forum
    I can't start my '81 CIS pickup. I read to check the coil, you should ground a test light and touch on the positive terminal (15) to see if you have voltage, and that it should be 12v or about the same as your battery with the ignition switch on. I had 13 volts at my battery. When I checked the...
1-14 of 500 Results
Top