Volkswagen Owners Club Forum banner
vacuum leak
1-11 of 12 Results
  1. GTI Owners Club
    Currently I own a 2015 manual vw gti, I’ve got plenty of after markets parts and just the last weekend I installed a stage 3 clutch. I put the car back together correct. Also had a local mechanic take a look to verify that. Although when I put it back together right away since the first start up...
  2. 2013 Volkswagen cc sport

    I change the pbc valve thinking it would help my problem it did but I still have a high rpm and the exhaust smells like un burnd gas I'm guessing I have a vacuum leak I just cant find it I tried to find it whit smoke but I couldn't see anything
    No image available
  3. 1975 - 1984 VW Rabbit General Forum
    my '81 truck idles too high, even after turning the idle screw all the way in. other than a bad o-ring at the screw, any ideas?
  4. MK1 Rabbit Engine
    Hi everyone! I just bought this 1981 VW Rabbit Convertible 1.7L and there are a couple of things I'm wondering. The A/C is locked up and the belt around it has been removed. This is fine because I'm not concerned with A/C at the moment. I do have a couple of dangling parts, however, that I can't...
  5. Volkswagen Technical Discussions - General
    Hi, I have a mk4 1.6l golf, when i accelerate quickly from idle i hear a whooshing sort of sound, its just a short sound and was wondering whether it has something to do with a vacuum leak or whether its an anti throttle kickback system or something, thanks in advance for any contribution...
  6. 1975 - 1984 VW Rabbit General Forum
    When the outside temp is cold like single digits my power brakes go away after a few seconds after brakes are applied. If I drive it for a few miles like 15 then brakes behave normally. I have installed the newer style vacuum pump can't say if I had the same problem with the old style diaphragm...
  7. RABBIT OWNERS CLUB
    I have a 2008 Rabbit, it has euro jet headers and full exhaust. it has software in it but i do not know what it is, was on the car when i bought it a year ago. it has 92k on it. i just put a APR cold air intake on it the other day, a few days later it started too run rough and had lost a lot of...
  8. 1975 - 1984 VW Rabbit General Forum
    Hello to everyone. I recently purchased a 1983 Rabbit 1.7L FI as a restoration project. I was only going to do a little bit to it but I've fallen in love with the way it drives and looks. Here's my problem: The engine starts up and runs fine for a while then the idle becomes rough. When the idle...
  9. 1975 - 1984 VW Rabbit General Forum
    ok so I get my rabbit to start but it will not rev stays at idle. I put my foot to the floor and the RPMs stay the same. I have checked for a vacuum leak. I am getting plenty of fuel and spark from what I can see. need to pick your brains.
  10. 1975 - 1984 VW Rabbit General Forum
    I thought I had a smallish vacuum leak. I have been hunting down for the past 2 weeks. changing hoses checking here and there. Today I found one where I have never had a problem before. The Vacuum advance valve wont hold vacuum and is just leaking through. but the car runs like a raped ape. So...
  11. 1975 - 1984 VW Rabbit General Forum
    I've been replacing vacuum hose even if it looks a little cracked or frayed and testing the car for the last couple of weeks and I've still come up dry. The car hesitates constantly like it's about to die and shakes. Tonight I was putting some parts back in the car in the dark and then started...
1-11 of 12 Results
Top