Volkswagen Owners Club Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi everyone I have a 2002 golf 2.0 8v azj engine and have a fault code po113 air temp sensor circuit high, ive changed maf sensor not the problem also checked all wires to ecu and no open ones at all getting all correct voltage to and from mas sensor, car smells rich and idle isnt brilliant, if anyone has any other ideas as whats causing it that would be great as im puzzled

Sent from my HUAWEI LYO-L01 using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Wish it was that simple on my azj engine pretty sure they are the same sensor, if you know where AIT sensor is on my engine that would be great

Sent from my HUAWEI LYO-L01 using Tapatalk
 

·
Registered
Joined
·
1,745 Posts
It is supposed to be located on the side of your intake manifold near the VW emblem.
It's a little thread-in thing with two wires coming out of it. MAF and IAT are not the
same thing.

Wherever it is, it's along the intake path somewhere, and only has two wires. Most of
the time it's in a rubber grommet. I have never EVER seen them integrated with the MAF.

It measures the intake air temperature to adjust fuel. IF it's shorted or bad, it puts more
fuel into the system for cold air. Can cause a rich condition, and/or rough idle.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks but if you look it up the 2.0 Petrol azj has a crossflow intake and its not metal its a black plastic intake, looked online and in haynes Manuel and its all part of the maf

Sent from my HUAWEI LYO-L01 using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Below is a pic of engine same as mine just asking does this have an intake air temp sensor and a maf, im sure they are built in together


Sent from my HUAWEI LYO-L01 using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
Hi all below is a pic of a vw maf sensor its has a suppressor on it as shown in pic, my vw golf mk4 2.0 azj maf has not got the suppressor on it, should it have? Someone said its just diesels that have it


Sent from my HUAWEI LYO-L01 using Tapatalk
 
1 - 9 of 9 Posts
Top