Volkswagen Owners Club Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Bonjour à tous, j'ai un bruit comme si la pompe tournée a vide, vibrations bruit côté droit partant de la pompe avec sa durite
Help please


Envoyé de mon SM-G935F en utilisant Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #2
I need your experience:
Noise problems fuel pump and hose, when the engine is warm after an hour. New fuel pump and filter

Envoyé de mon SM-G935F en utilisant Tapatalk
 

·
Registered
Joined
·
1,745 Posts
The HPFP is a known problem area on the diesel. Have you ever changed
the fuel filter? If so have you seen glitter or metal shavings in it?

If you have no leaks, and no collapsed fuel lines, then your pump is
on its way out, or you never changed the fuel filter (every 40,000 miles).
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
The HPFP is a known problem area on the diesel. Have you ever changed
the fuel filter? If so have you seen glitter or metal shavings in it?

If you have no leaks, and no collapsed fuel lines, then your pump is
on its way out, or you never changed the fuel filter (every 40,000 miles).
Yes fuel filter and my pump are news ....

Envoyé de mon SM-G935F en utilisant Tapatalk
 

·
Registered
Joined
·
1,745 Posts
Pump is new? And you timed it correctly? Replacing the
pump means taking the timing belt off, and all that, just as
if you were going to change the timing belt...

The pump is ran off the riming belt, and it also has a cam
lobe in it, that is also timed as when to send fuel out. If
that timing is off, fuel won't be sent when expected, and
fuel pressure would be low at that point when the injector
opens.

Were or are you running biodiesel?

There is also a metal screen on the fuel output side that can have metal flakes in it.

Are you running at reduced power, or notice it is not running properly or at full power?
If you are have no performance issues, then it's the sensor.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
durite

Yes the pump is new and I roll normally but with these temperatures 28 degrees when I do 1 hour of road I hear a vibration noise that comes from the hose

Knowing that this noise was already present before ... then I had decided to change the pump and filter ... do you think it can come from the fuel pressure sensor? Viewing the default p0087

Envoyé de mon SM-G935F en utilisant Tapatalk
 

·
Registered
Joined
·
1,745 Posts
Mine made noise, but it was the plastic cap that vibrated.

The thing you are pointing at, in the second picture, there is a screen
inside it. When you replace the pump, did you blow it out opposite the
direction of the arrow? We usually blow some kerosene through it to
push the debris off the screen. If the screen is clogging, then you can
also get a low pressure, Or, you can just get a new one, that is also
the sensor.

IF you are not having a loss of power, then it's the sensor.
 
1 - 8 of 8 Posts
Top