Volkswagen Owners Club Forum banner
1 - 6 of 6 Posts

·
Super Moderator
Joined
·
10,660 Posts
Discussion Starter · #1 · (Edited)
My windshield washer doesn't work, when I pull the stalk the wipers don't come on even.

To resolve this issue try the following.

Look at your stalk assembly on the right. You will see a metal finger on the top and on the bottom



Take a small screw driver and place it on the back side of the lower metal finger, and bend it gently towards the rear of the car.



Here is a side view of the switch.


Now remove the screw driver and turn the key on, and pull the stalk...does it work? Yes you are done. No, bend it again....be gentle.
once you get the wipers to go the washer should follow. I have been known to leave the key on and bend it till it makes the connection, then remove and try the stalk.
 

·
Super Moderator
Joined
·
10,660 Posts
Discussion Starter · #3 ·
The issue with the links are all do to Photobucket havng issues. This is the 3rd time in three weeks that I have had links break.
I can't even get in to the main account.

So please be patient.

If you look at the wiper stalk, there you can see a set of contacts.
You have to take a small screw driver and bend the contacts back together.

I usually bend them, with the key on, and when they make contact they start to spray that is you hear the motor going.
If you have checked that your washer motor works when applied with direct power, then those contacts are usually misaligned or dirty.
If you want you can trim down a emory board and try to lightly sand the contacts.
 

·
Super Moderator
Joined
·
10,660 Posts
Discussion Starter · #5 ·
Once you get the photos back up, let me know. I'm better with a visual.
IT is a Photobucket issue, they have the site down for maintenance, so check back.

Here is the switch that you are going to bend to remake the contact, and or Burnish (clean) the points.


Oh, and pbucket is back up.
 
1 - 6 of 6 Posts
Top