Volkswagen Owners Club Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all

First time poster; full disclosure I am a self confessed Bimmer geek so don't hold that against me eh?

Now this is the missus car. Bought it after I had a 63 plate GTD which I loved as a company car. All in good order apart from a niggle I need your advice with- as I am handy with the spanners I am confident to get into stuff myself but also not knowing VAG stuff AND forced induction stuff I would appreciate your views...

2015 GTD with 125k miles.

Issue happens when accelerating hard/giving it beans; car goes into limp mode and throws P0299 over/under boost error.

Also general driving I'd say the car is down on power especially boosting in 3rd and 4th. MPG seems low too.


Did the usual checked for leaks/obvious hose issues etc, nothing immediate. Took it to my local VAG specialist and his more detailed OBD showed nothing more so he looked for leaks too.

He suggested as nothing obvious to change the diverter valve which I have done, do difference (other than the error seems to happen more often than it did before??)

So I am starting to lean towards looking at the turbo actuator to see if thats slow/fouling? Are there any how to guides how to check this?

What else would you guys suggest I look at?

Anyone experienced similar?

Cheers!

Stuart
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Well this weekend I got onto it and connected VCDS

Screenshots of the actual fault when it occurred- anyone got any pointers what I need to be looking at?

Stuart
Font Window Wall Automotive exterior Gas

Automotive lighting Hood Automotive tire Light Black

Photograph White Light Product Reflex camera

Automotive lighting Hood Motor vehicle Automotive tire Font

Automotive lighting Wood Font Rectangle Tints and shades

Automotive lighting Font Wood Automotive exterior Gas
 
1 - 2 of 2 Posts
Top