Volkswagen Owners Club Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Dear Vw,

Just curious about if I have a leak or something in my fuel line... I fill my tank up and i get up to 260 Miles on it (roughly), I used to get around 310 before...

I haven't changed my driving style, I'm not goosing it much anymore, and also, I'm taking a back roads to work in speed zones of 40 to 50mph, not in traffic at 65mph+

I am open to hear idea's, or if this is something that should be looked at....

Thanks,
 

·
Premium Member
Joined
·
16,519 Posts
Dear Vw,

Just curious about if I have a leak or something in my fuel line... I fill my tank up and i get up to 260 Miles on it (roughly), I used to get around 310 before...

I haven't changed my driving style, I'm not goosing it much anymore, and also, I'm taking a back roads to work in speed zones of 40 to 50mph, not in traffic at 65mph+

I am open to hear idea's, or if this is something that should be looked at....

Thanks,
If you had a leak you'd likely smell it. Have you changed fuel brands or switched to a fuel with 10% ethanol?
 

·
Registered
Joined
·
40 Posts
Discussion Starter #3
True... in regards to the leakage question..

I haven't changed my fuel brand, I only fill up at Holiday with Regualr 87, I believe that does contain 10% ethanol, but no more than that.

It's just really weird...
 

·
Registered
Joined
·
40 Posts
Discussion Starter #6
I would use Shell 87, but there aren't any Shell gas stations near to me....

Northern MN, and Southern MN, and the neighboring states.
 

·
Fahrvergnugen
Joined
·
7,057 Posts
Dear Vw,

Just curious about if I have a leak or something in my fuel line... I fill my tank up and i get up to 260 Miles on it (roughly), I used to get around 310 before...

I haven't changed my driving style, I'm not goosing it much anymore, and also, I'm taking a back roads to work in speed zones of 40 to 50mph, not in traffic at 65mph+

I am open to hear idea's, or if this is something that should be looked at....

Thanks,
I got around 350 miles on my last fill-up but I put in around 12.5 to 13 gallons. It was 90% highway cruising between 70-80mph. I notice that around town is way worse than that.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #8
If someone is getting 350 miles fill the tank to near full is what it should be like... It's crazy...

I drove to Chicago last summer and I had 405 miles on the tank, I had to fill up once. Just outside of the boarder..... I did have the cruse set at 75mph and the occasional passing of someone at 80 to 85 and then just resume it....

Is this something I can just blame on my city driving? since I live in the city and that's 95% of my driving?

I mean, I wasn't sure if the injectors were dirty or not, so two tanks ago, i put in techron and it's not helped, that I can tell...
 

·
Registered
Joined
·
23,364 Posts
If someone is getting 350 miles fill the tank to near full is what it should be like... It's crazy...

I drove to Chicago last summer and I had 405 miles on the tank, I had to fill up once. Just outside of the boarder..... I did have the cruse set at 75mph and the occasional passing of someone at 80 to 85 and then just resume it....

Is this something I can just blame on my city driving? since I live in the city and that's 95% of my driving?

I mean, I wasn't sure if the injectors were dirty or not, so two tanks ago, i put in techron and it's not helped, that I can tell...
If you do a LOT of city driving, your gas mileage will be pretty bad. 300 on a tank isn't unreasonable for 95% city driving, I suppose. 400+ mile tanks are usually at least 75% highway.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #10
I was just curious about that...

I am also curious if something is wrong with the Spark Plugs, and the timing, it idle's really rough after I've had it going a while, example sitting at a stop light after going on the way to work....

If they should be replaced, VW oem? or is there another brand that won't gouge my pocket too much?
 

·
Registered
Joined
·
23,364 Posts
I was just curious about that...

I am also curious if something is wrong with the Spark Plugs, and the timing, it idle's really rough after I've had it going a while, example sitting at a stop light after going on the way to work....

If they should be replaced, VW oem? or is there another brand that won't gouge my pocket too much?
What do you mean by running rough? Do you feel a vibration? Do your revs go up and down slightly? Your engine makes loud clicking noises (pop your hood with your engine running and listen, you'll hear it). The clicking noise is normal - but it shouldn't feel like it's running rough.

I would try a different brand of gas - I've not heard of the brand you're using so I'm not sure about the quality. You should try to stick to Top Tier gasoline companies - http://www.toptiergas.com/ for more info.

Also, for most replacement parts, I would recommend OEM VW parts. How many miles does your car have on it?
 

·
Premium Member
Joined
·
16,519 Posts
I was just curious about that...

I am also curious if something is wrong with the Spark Plugs, and the timing, it idle's really rough after I've had it going a while, example sitting at a stop light after going on the way to work....

If they should be replaced, VW oem? or is there another brand that won't gouge my pocket too much?
If you were misfiring you'd likely have a CEL (check engine light). How many miles are on your plugs? I believe they should be changed every 40k miles. They're really good plugs and still reasonably priced. (NGK) I'd recommend sticking with them.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #13
I thought about if it was a Misfire I should have a Check Engine Light, and It doesn't seem like it, like it almost has issues for the inital start up (from cold), after it runs for a while I'll hear the idle drop and I watch the tack drop below 1000.

As far as the miles on the car, it's at 33k miles and some change...Probably soon to be 34k (Can't remember at the moment)...

It has the original spark plugs (I think), I've never changed them...

I mean, I drove a friend's 06 Jetta with the 2.5 and the rough same miles, I and her's didn't drop, and I mean, we were kinda rough on it', I was pretty heafty on the pedal...With her permission of course....
 

·
Premium Member
Joined
·
16,519 Posts
I thought about if it was a Misfire I should have a Check Engine Light, and It doesn't seem like it, like it almost has issues for the inital start up (from cold), after it runs for a while I'll hear the idle drop and I watch the tack drop below 1000.

As far as the miles on the car, it's at 33k miles and some change...Probably soon to be 34k (Can't remember at the moment)...

It has the original spark plugs (I think), I've never changed them...

I mean, I drove a friend's 06 Jetta with the 2.5 and the rough same miles, I and her's didn't drop, and I mean, we were kinda rough on it', I was pretty heafty on the pedal...With her permission of course....
From a cold start it will rev higher to warm up the catalytic converter and make the emissions system all happy. After that it drops pretty low for idle. Only time I had a problem with mine was when I had a vacuum leak. But I would get more of a surge than a rough idle.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #16
I bought the car at the end of March of 2007, Used with 3k miles on it... I have had it serviced every 5k miles. I don't take it to VW for service, because of their service fee's. I have another shop in the Twin Cities area called "All Imports And Domestics". All ASE Certified, and wonderful people with vast amounts of knowledge about German and Domestic vechiles.
 

·
Super Moderator
Joined
·
13,746 Posts
if i drive 'normal' my gas light doesn't come on until ~370, if i watch my rpms while accelerating and try to keep them around 2k in addition to cruise control at 60-65mph, my stock rabbit will get ~31mpg ( 80% highway)
 

·
Registered
Joined
·
5,275 Posts
Lately the Rabbit has seen ALOT of hwy driving (over 1600 mi in 2 weeks), and its been getting about 31mpg, doing around 80 w/ cruise and CAI (idk if the CAI made a HUGE difference). And when I am driving my normal routes, it usually gets about 330 to the tank, if that. And thats about 40mi of hwy driving and w/e i do after I get home from school, mostly rural.
 

·
Registered
Joined
·
607 Posts
I don't know but the most i have ever got was about 320mi and that was with the gas light on for 20min

after i put the 18's on the rabbit i cant even touch 290mi =(
 
1 - 20 of 26 Posts
Top