Volkswagen Owners Club Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi just had my 2015 touareg s-line for one week and think it is fabulous, just a little concerned that the stop start does not operate all the time, i understand that it will not work until engine is up to temp, i am currently driving early morn late night so all in the dark lights, heating etc however stop start appears to work sporadically any advice, thanks
 

·
Registered
Joined
·
1,745 Posts
It is more than just engine temperature for stop/start. Would you want the Engine
shutting down in the winter? Coolant has to flow for heat, and with the engine
off, it will only blow heat till the core cools off. It won't shut down in temps < 45
degrees outside, something like that. You can change that with VCDS.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for the quick response, your comments make me feel a lot better, that makes sense will wait for finer days, thanks again
 

·
Registered
Joined
·
1,745 Posts
If the heated seats are on, it won't stop/start either. It doesn't want to be left
in a situation where the battery has run down, and can't restart the vehicle.

If in race mode, the system is disabled.

Starting the car requires the highest amp load on the battery. The battery
needs to recharge for at least 10 minutes every time you start the car. As the
battery weakens, the S/S system can kill the battery in heavy traffic.

Ironically, three vehicles equipped with the system actually logged the top CO2 emission
results in the test despite the recalcitrance of their technological advantages. Detroit’s
executives seem to think this system is a good idea, and even Mazda has gone so far as
to complain that EPA test results refusing to show the Japanese test-cycle’s 7-9 percent
improvement is the main factor preventing it from bringing more stop-start equipped
vehicles to the US. Tests were also done in cold weather, and while the S/S systems
in the VW and Audi didn't activate all the time, the BMW S/S didn't activate at all.

There are plenty of reasons why it didn't activate, so I would not worry about it right
now.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
You are absolutely correct i was able drive the car today in reasonable sunshine no heaters or any gizmos on and the s/s worked fine, great response thanks again.
 
1 - 5 of 5 Posts
Top