Volkswagen Owners Club Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey all, New to the forum. I have a 2000 Mk4 Golf 2.0 Manmual Transmission. I has started making a clunking noise when accelerating and decellerating and now most of the time. I thought it was a CV Joint and replace to right axle which had a torn boot. The noise and vibration was still there. I have taken out the left axle but it is fine, boots intact and no play or roughness. As I turn the axle shafts when attached there seems to be some roughness in the Differential.

My Question: Is there a common problem with this trans axle. Has anyone had a similar problem?
 

·
Registered
Joined
·
58 Posts
Look at your motor, transmission and dogbone mount under car.
My opinion would be the mount from transmission to frame. I have had this issue before.
Make sure when installing you follow proper procedure and use NEW bolts as they are torque to yield bolts.
There are a bunch of videos of how to do it on YouTube.

Scott
Landcrab Mobile Mechanical

Sent from my STV100-3 using Tapatalk
 

·
Registered
Joined
·
4 Posts
I
Hey all, New to the forum. I have a 2000 Mk4 Golf 2.0 Manmual Transmission. I has started making a clunking noise when accelerating and decellerating and now most of the time. I thought it was a CV Joint and replace to right axle which had a torn boot. The noise and vibration was still there. I have taken out the left axle but it is fine, boots intact and no play or roughness. As I turn the axle shafts when attached there seems to be some roughness in the Differential.

My Question: Is there a common problem with this trans axle. Has anyone had a similar problem?
I am an older machinic from the 60st. I would definitely check all the motor and tranny mounts ! Rick.....
 
1 - 3 of 3 Posts
Top