Volkswagen Owners Club Forum banner
1 - 3 of 3 Posts

·
Registered
VW Golf MK6
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi All,
New VW Golf Mk6 owner and new to this forum. It's my 4th Golf in 20 years. I'm looking for some trouble shooting help with an Android after market installation. Bought off Amazon, it came with an ISO adapter harness. It's installed and works quite well, once I'd updated the apps and downloaded maps.

However, there are 2 issues I need to resolve.
1. The unit does not power down and will drain the battery after a couple of days. Which is a pain. The manual which is translated gobbledegook from China, says to connect the blue Auto Antenna cable to the power cable of the unit. However, the car does not have an antenna power cable. I'm having trouble identifying the ignition switch pin on the ISO connector.

2. No back light illumination. The car ISO harness does not have the supply connected. I thought about either bridging to the 12v constant, or finding the dash illumination signal. But any ideas where to start finding one?!

Has anyone had similar issues?
Any help would be appreciated, thank you.

Font Material property Publication Paper Document

Font Line Material property Parallel Thumb

Rectangle Font Gas Parallel Number

Motor vehicle Hood Automotive design Automotive tire Automotive lighting

Camera accessory Gadget Automotive design Cameras & optics Digital camera

Circuit component Electrical wiring Electronic component Electronic engineering Audio equipment

Circuit component Passive circuit component Computer cooling Hardware programmer Electrical wiring

Hood Motor vehicle Steering wheel Electrical wiring Automotive design

Hand Space bar Finger Communication Device Office equipment
 
1 - 3 of 3 Posts
Top