Volkswagen Owners Club Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone, so a couple months back I replaced my front strut assemblies and sway bar end links (for both my driver and passenger sides) and everything went well other then after I replaced these components when I was driving at about 20mph I would hear a knocking noise from my driver side wheel well and this knocking noise was pretty consistent on how often it would make this noise (usually about 3/4 times I was driving around 20mph). But now the noise happens much more often (but still not all the time) no matter what speed I’m going. And the knocking either knocks really quickly or slow depending on how fast I’m going. Another thing to note is that I will always hear the knocking if I’m turning the wheel to the left (whether it’s going around a bend or making a turn) but the knocking never happens when I accelerate or turn the wheel to the right and when I’m just driving normally it may knock for a little at first (once I get up to speed) but then it goes away. I haven’t jacked up the car to see if there is any play in the wheel yet but I don’t know if anyone has had a similar problem or knows what might need to be replaced.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Update: I jacked the car up, there is no play in the wheel but I did notice part of the splash guard was hanging so I fix that and took the car for a 5 minute drive, didn’t experience any knocking. I’ll update this thread again if the knocking comes back
 
1 - 2 of 2 Posts
Top